Skip to main content.
Navigation:
Accueil du site > Nos services > Dolibarr 3.1 et module ecommerce

Dolibarr 3.1 et module ecommerce

lundi 26 mars 2012

La version 3.1 de Dolibarr peut être utilisée avec le module e-commerce version 0.9.1.3.

Compatibilité En partenariat avec Atoo-net et 2byte.es, nous faisons régulièrement évoluer le module ecommerce pour Dolibarr, afin de le garder compatible avec les versions de Dolibarr et des sites e-commerce.

Ainsi, la version actuelle du module ecommerce est compatible avec les dernières versions stables de Dolibarr ’2.9, 3.0 et 3.1) ainsi qu’avec Oscommerce MS2.2 et MS2.3 et Prestashop versions 1.3.x et 1.4.x.

Nous travaillons à la compatibilité avec les futures versions de Dolibarr (3.2) et de Prestahop (1.5), versions encore en développement, et qui ne sont pas prêtes pour être utilisée en production.

Rappel Important Si vous utilisez le module e-commerce pour Dolibarr, renseignez-vous auprès des développeurs pour vérifier si la version que vous avez est disponible avant de changer de version pour Dolibarr ou Prestashop.

Sachez aussi qu’un contrat de maintenance vous permet de disposer des dernières versions du module e-commerce et des nouvelles fonctionnalités que nous y ajoutons.

Voir en ligne : Intégrez votre e-commerce avec l’ERP/CRM Dolibarr